HELP: "CRC did not match" Error Displayed When Opening A Layout

 

SYMPTOMS

XrayVision™ (XV) responds with the following error message when opening a layout:

"CRC did not match"

 

CAUSE

This error message is generated when a corrupted layout file (ZIP file) is detected.   Typically, ZIP files become corrected due to hard drive or network communication errors.

 

RESOLUTION

This problem can be corrected by:

  1. Opening the corrupted file using WinZIP.

  2. Select Actions > Test from the menu.

  3. Search for the corrupted file in the output listing.

  4. Delete the indicated corrupted file(s) from the ZIP file listing.

  5. Close WinZIP.