HELP: Duplicate Registration Number Warning

 

SYMPTOMS

XrayVision™ (XV) may display the following error message regarding the duplicate registration numbers being detected:

CAUSE

This error can be caused by one of the following:

RESOLUTION

If there is more than one installation on the network, be sure that each installation has a unique registration number.   (New registration numbers can be purchased directory from Apteryx, Inc.). To enter a new, unique registration number:

  1. Select Yes on the dialog box shown above to addess the 'Add Registration Number' dialog box. The 'Additional Registration Number' dialog box displays.


  2. Add a new registration number. Refer to How To: Add An an Additional PAC License Number for instructions.

  3. Remove the old registration number that was causing the conflict by selecting it and clicking on the Remove RegNum button.

  4. Select Done when complete.

If the installation was recently moved to a new or different server, close the software on the computer with the reported IP address and recreate any shortcuts to point to the new server installation directory.

If there is only a single installation of the software, contact Apteryx Technical Support for assistance.