HELP: Help File Does Not Display

SYMPTOMS

When launching Help from within XrayVision (XV) that is installed on a network, the window will display a Table of Contents (TOC) but related content will not.

CAUSE

Microsoft Compiled HTML Help files (*.chm) will not open correctly if being accessed over a network. The help file will only display if on the local machine that is using the application.

 

RESOLUTION

  1. Find the location of the install directory:

  2. Right-click on the XV desktop shortcut then select to Properties.

  3. Click on Find Target (WinXP) or Open File Location (Vista/Win7) and the install directory will open up in Windows Explorer.

  4. Copy and paste the compiled help file XVAssistant.chm from the install directory to the user's desktop.

  5. Double-click on the XVAssistant.chm icon that was just copied to the desktop and XV Help will display correctly.