HELP: "Temporary File Failure" Error Message

 

SYMPTOMS

An error message "Temporary File Failure" is displayed when XrayVision tries to save an image or layout.

 

CAUSE

Typically, this error message is displayed when trying to save a layout to a patient and is a result of the loss of connectivity to the networked location of the patient database.

Since layouts are stored in the ZIP file format, the typical saving convention is to first create a temporary file and then move the temporary file to the target filename upon successful creation of the ZIP file.   Since the networking has been lost to the target computer, the initial temporary file cannot be created, thus resulting in the generation of this error message.

 

RESOLUTION

Refer to the following Apteryx Knowledgebase article: HOWTO: Recover From Network Problems ("Temporary File Failure" Error Message)