HELP: We Cannot Save Images To The Patient Database

 

SYMPTOMS

XrayVision™ (XV) cannot save images or layouts to the patient database..

 

CAUSE

This symptom usually results from inadequate user access rights on the target network drive or path (e.g. write access).

 

RESOLUTION

Contact your Network Administrator, consultant, or advisor to make sure that the sharing rights on the target drive gives the user full control, the ability to read and write to the drive/folder.